Embedded images only show as a link

When using the Outlook beta, when an email contains an image, you only get to see the link, not the image itself (see added example)

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • This is a setting within the email-channel in Trengo.

    Navigate to settings --> email and click on the channel to edit it. 

    Next, within the chapter "advanced" you will find the setting "Embed attachments", make sure this setting is enabled to embed attachments instead of getting a link. 

    Reply Like 1
    • Tamara Berner When using the Trengo forward email setup, this option is indeed available. However, the email channels using the Outlook Beta do net seem to have this option available in the advanced section nor anywhere else?

      Reply Like
Like Follow
  • 2 mths agoLast active
  • 2Replies
  • 12Views
  • 2 Following